Архив за 17.06.2019

Antennas • Strangest thing with my antenna!

As a quick note: I have an aerial in my attic for TV. (We get a lot of digital stations; no need to pay a high cable bill.) I also live in a VERY small town in upstate New York that's closer to Canada than Pennsylvania. Just to give you an idea where I am geographically.

Anyway, the coax from the antenna in the attic is fed to an RF Amplifier and splitter. Out of curiosity I connected the coax to my SDR and got poor results -- only picking up the most powerful stations. But I didn't get into SDR to listen to commercial radio broadcasts! Well until I build or purchase an antenna specifically for my SDR, I'm using the "tv antenna" in my attic.

Here's what happened: I had started SDR# and was in the process of hooking up the coax, when suddenly a ton of stations popped up on the waterfall! The odd thing is that I'd already had SDR# running and noticed I hadn't put the coax in all the way. Only the center conductor was connected. I stopped and left it as is & ran through the bands.. I got a LOT more than I ever had before.

My theory is that since I was only using the center conductor, I basically used the 30 or so feet of vertical coax as an antenna (bypassing the TV antenna entirely.)

What do you all think? Is my theory correct? Antenna theory is WAY above my head, but my theory makes sense to me ;-)

Statistics: Posted by Donniesito — Mon Jun 17, 2019 11:02 pm


WSJT-X and FT8

Hi guys having a spot of bother getting results. I had it working once with a couple of contacts come up in yellow, turned of for dinner and resumed later. That's when I stopped receiving hits! Attached a screenshot of my current settings. Not a ham so no need for TX, already had vb cable installed and obviously sound is getting through via sdr# and a seemingly good signals. Bandwidth is 2500khz on USB.

Many thanks in advance.

https://imgur.com/a/OEFsFGM

submitted by /u/sirio2012
[link] [comments]

WSJT-X and FT8

Hi guys having a spot of bother getting results. I had it working once with a couple of contacts come up in yellow, turned of for dinner and resumed later. That's when I stopped receiving hits! Attached a screenshot of my current settings. Not a ham so no need for TX, already had vb cable installed and obviously sound is getting through via sdr# and a seemingly good signals. Bandwidth is 2500khz on USB.

Many thanks in advance.

https://imgur.com/a/OEFsFGM

submitted by /u/sirio2012
[link] [comments]

KerberosSDR • Re: Update rate not showing

Well I'm positive I'm getting enough power. Here's another thing. It's recommended to connect the kerberos with the pi before booting up the pi but if I do so, I cannot turn all 4 antennas on because the CPU usage jumps up to 80%+ and the whole system freezes

Statistics: Posted by stasia327 — Mon Jun 17, 2019 8:42 pm


Trouble with GNU Radio and RTL2832

I am trying to use the GNU Radio and uhd_fft functionality, but it is not able to detect my device when I use uhd_find_devices. When I plug it in and check my drivers I can see that it is there but GNU won't recognize it. Any tips? I'm using Ubuntu 18.04.

submitted by /u/swelyjely
[link] [comments]

Comment on SignalsEverywhere Podcast: Satcom Piracy Interview by rlwsdr

I listened to most of the podcast. Perhaps I missed the part where Corrosive warned against trying this. I hope so.

Don’t even think of messing around with DoD satellites. For those within the US, your position will get triangulated *very* quickly, the FCC with support from the US Marshals will raid your location, seize your equipment, hit you with a hefty fine, and you will probably spend some time in jail.

For those outside of the US, your position will be provided to your spectrum enforcement agency. Depending on the country, they might not be quite as forgiving as they are in the US.

KerberosSDR • Re: Update rate not showing

At least 2.5amps.
I had a wall wart and a battery pack.
Both rated for 2.5.
Don't remember which I had hooked up to which, but the battery pack probably was hooked up to the SDR since it would put out more than it's rating from my experience.

Statistics: Posted by TechCom — Mon Jun 17, 2019 7:05 pm


KerberosSDR • Re: Update rate not showing

TechCom wrote:
Fri Jun 14, 2019 6:35 pm
I should update as I started this thread, using the pre-made pi images and having good power sources (enough amps where it needs it, hint the kerberos needs more than the pi evidently) fixed my issues.

Though this doesn't answer why I could never get it to work with my own installs.
Can I ask how much power you gave to the kerberos?

Statistics: Posted by stasia327 — Mon Jun 17, 2019 5:40 pm


Odd sound/waveform showing up at 152.175Mhz — Any ideas?

Here is the sound.

I found it while looking in the 151-153 Mhz range. Its exact frequency is 152.175 Mhz. Recorded using NFM on SDR#.

Was wondering if anyone knew what I could use to decode it. I can send images of the waterfall if needed.

submitted by /u/EuphoricPenguin22
[link] [comments]

pilot007 Это уже раз 5 обсуждали. Потому, что в DVB режиме первичную обработку выполнял RTL-контроллер и отдавал в комп …

Zmej пишет:
pilot007 Это уже раз 5 обсуждали. Потому, что в DVB режиме первичную обработку выполнял RTL-контроллер и отдавал в комп что-то уже более узкое (типа видео и звук, управление). В СДР-применении исполь...
читать полностью...
Широкополосный приёмник из DVB донгла - Страница #568

-- Delivered by Feed43 service

Перевод
Рубрики
Архивы
Июнь 2019
Пн Вт Ср Чт Пт Сб Вс
« Май   Июл »
 12
3456789
10111213141516
17181920212223
24252627282930